Announcement

Collapse
No announcement yet.

Unable to play videos on any game

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Selectacorp
    commented on 's reply
    Yep-- will eventually republish all existing content so it will all play in HTML5 (latest content should already publish in HTML5)-- tks for the request as it needs to be done!

  • MaxDS
    commented on 's reply
    Selectacorp

  • JayneCobb
    replied
    I tried in Chrome, and one of Fenoxo's games. I couldn't get Selectacorp working but I could get Corruption. Can you re-release the previous games as html5? That works for me.
    Attached Files

    Leave a comment:


  • JayneCobb
    commented on 's reply
    I tried in Chrome, and one of Fenoxo's games. I couldn't get Selectacorp working but I could get Corruption. Can you re-release the previous games as html5? That works for me.

  • MaxDS
    commented on 's reply
    Eh, I see you're using a mac, which explains why you're not using the main app...

    I'll have to defer to Sephrith and Selectacorp

  • JayneCobb
    commented on 's reply
    When I put the videos in VLC, they play fine.

  • JayneCobb
    replied
    Here's what I see when I try to load the video file:

    Leave a comment:


  • JayneCobb
    commented on 's reply
    I've allowed Flash, but I can't get the videos to run. To test Flash, I went to Adobe's showcase: http://www.adobe.com/customershowcas...1527&loc=en_us Those work fine. But the videos don't even load.

  • MaxDS
    commented on 's reply
    To move to a game engine would be to remove the original point of the material: corporate-styled presentation (which is what this system is used for anyways). Selecta has continued to consider branching out, but currently it's not in the cards.

  • esclavage
    commented on 's reply
    NegaDink - there aren't any plans to changr the platform at the moment. Sorry!

  • NegaDink
    replied
    Any chance they'll start creating Selecta games with a real game engine and not some flash toy?

    Leave a comment:


  • dubsington
    commented on 's reply
    Update: The trick was to actually get at the content through a webserver, not just browse the HTML files locally. I moved the stuff into a webserver docroot and spun up an Apache, then could play the games just fine. No sound on any video, but I think that is deliberate.

  • MaxDS
    replied
    The spinning circle/fail to load seems like a modern browser issue.

    Basically every browser has blocked Flash from running. If you allow all flash to be run, this may solve your problem.

    Leave a comment:


  • dubsington
    replied
    Any word here? I have this problem with CR 1 & 2 (haven't tried 3 yet). A few of the videos play, but most don't. (I believe none of the .mp4s play.) I can doubleclick them in the folder and they play fine, however.

    I tried the "play in a browser" workaround, but when I try to launch the game that way I just get a spinning circle forever. When launching from the exe everything works except the videos.

    Leave a comment:


  • persnik
    replied
    I had the same issues last week with the new game after it had worked previously and it has now righted itself. I did very little in the way of updates so curious whether my issues were a temporary loading error or if an auto update was installed that I failed to notice.

    Leave a comment:

Working...
X